Jump to content



Photo

Log out Tech Info - even if you ARENT getting logged out!


  • Please log in to reply
56 replies to this topic

#1 Luvsdaizies

Luvsdaizies

    VibeGuide

  • VibeGuide
  • 1,306 posts

Posted 30 June 2012 - 06:23 PM

Hey all -

Can you please help us with something -

Can you respond to this thread EVEN if you arent getting logged out -

Let us know -

1) your browser including version
2) your platform - mac/pc
3) occurrence rate?
everytime, only when adding images, never, rarely, ect.
4) does one board or action cause the log out more than others?

this will help us further understand what we can tell the software company -

Please - i love you all, i love all your jokes, inside, and blatant - but if we could keep this thread just for that, it would help expedite the information gathering process.

thanks -

HQ

#2 Erinisme

Erinisme
  • VibeTribe
  • 4,394 posts
  • LocationJersey Fresh

Posted 30 June 2012 - 06:34 PM

I am getting logged out

I have a Mac running Safari...I have no clue I think the newest one

I was signed off when I got on, logged on, opened a thread, got logged off, resigned in (had to put in info even though the boards 'remember me')

#3 TEO

TEO

    VibeGuide

  • VibeGuide
  • 21,950 posts

Posted 30 June 2012 - 06:35 PM

Google Chrome 19.0.1084.56 m
PC
Windows 7

The logout action has increased from when changing forums to nearly constantly. i.e. entering a forum, leaving a forum, entering a thread, posting, etc etc

#4 KrisNYG

KrisNYG
  • VibeTribe
  • 8,813 posts

Posted 30 June 2012 - 06:53 PM

Mac running Safari.

When it started I would get logged out when browsing different forums, now it's every thread.

Also, I have noticed the board will suddenly log me in on occasion after it's kicked me out. If I log myself out this does not happen.

If I want to comment I have to open the thread as a guest and then log in to post.

#5 TheDHJ

TheDHJ
  • VibeTribe
  • 30,619 posts
  • LocationSouthern Colorado

Posted 30 June 2012 - 06:57 PM

Firefox 13.0.1

PC

Logged out traversing the board no matter what I do.

Also happens on iPad and iPhone mobile.

#6 gdradio

gdradio
  • VibeTribe
  • 1,322 posts

Posted 30 June 2012 - 07:06 PM

Firefox 13.0.1

PC

Logged out traversing the board no matter what I do.

Also happens on iPad and iPhone mobile.


exactly this

#7 Luvsdaizies

Luvsdaizies

    VibeGuide

  • VibeGuide
  • 1,306 posts

Posted 30 June 2012 - 07:22 PM

Every new thread - tho now i can post to the same thread repeatedly with out Log out as long as I don't move from that page

When posting, i find it to be easier if i wanted to add an emoticon to put : coffee : (minus spaces) in text rather than imbed the image myself -

Mac - Firefox 6.0 & safari 5.17

also doesn't remember me even tho it is "checked"

#8 Smiles

Smiles
  • VibeTribe
  • 1,906 posts

Posted 30 June 2012 - 07:23 PM

Across all my platforms.

Win XP, IE 8.0.6

Win 7, Firefox 13.0.1

Android 2.3, Browser

General logouts occur irregularly, sometimes several in one day. Sometimes days go by without incident. Opening PMs often logs me out. The one thing that absolutely guarantees I will be logged out is the Show All button under the smiley frame.

#9 sarah b.

sarah b.
  • VibeTribe
  • 73,762 posts
  • LocationRockland and Long Island, NY

Posted 30 June 2012 - 07:27 PM

Running dolphin (latest version) on an android phone. Intermittent today, but has been fine since 2pm.

Issues yesterday on mac, os 10.5ish, running latest version of firefox, through last night at 11p.m.

#10 Jambear

Jambear
  • VibeTribe
  • 7,854 posts

Posted 30 June 2012 - 07:29 PM

browser is windows at home at work now and not sure what we use its sime big server.
i am using pc's

logged out when i open a thread or leave a thread or just change pages.

logged out when i send or open a pm.

every time.

#11 chelseams82

chelseams82
  • VibeTribe
  • 24 posts
  • LocationBridgeport

Posted 30 June 2012 - 07:30 PM

Firefox 13.0.1
PC
rarely

#12 Geminimoon

Geminimoon
  • VibeTribe
  • 2,560 posts

Posted 30 June 2012 - 07:40 PM

Mac
Firefox and safari
Every time I open a page it logs me off

#13 Royal

Royal
  • VibeTribe
  • 10,916 posts

Posted 30 June 2012 - 07:44 PM

1) your browser including version- Windows XP
2) your platform - mac/pc- PC
3) occurrence rate?- everytime I come to the page, post, etc
everytime, only when adding images, never, rarely, ect.
4) does one board or action cause the log out more than others?- no

#14 Speckta

Speckta
  • VibeTribe
  • 5,098 posts
  • LocationQueens, NY

Posted 30 June 2012 - 07:50 PM

Firefox 13.0.1
Mac OS 10.6.8
Today: I had to log in to the forums, then I opened the handful of threads I wanted to read (I open all threads in new tabs), and in every single one of those tabs I had been logged out. Before today, somewhat frequently, though every time it happens, I find it obnoxious and just move on to another site. So, yes it has affected the number of views on your ads. FYI...

edit: it also happens when I click "content I follow."

#15 Sunny Sunshine

Sunny Sunshine
  • VibeTribe
  • 653 posts

Posted 30 June 2012 - 07:57 PM

1) your browser including version- Google Chrome
2) your platform - mac/pc- PC - Windows 7
3) occurrence rate?- everytime I come to the page, post, etc
4) does one board or action cause the log out more than others?- no

#16 Kashmir

Kashmir
  • VibeTribe
  • 2,434 posts
  • LocationA peaceful place, or so it looks from space

Posted 30 June 2012 - 08:01 PM

BlackBerry Torch
OS version 7.0.0 Bundle 2404
Using the mobile IP theme.

I am rarely getting logged out although it happened sporadically yesterday.
On mobile however, I am unable to see most pictures and all videos....but that's for another day

#17 cassady

cassady

    VibeGuide

  • VibeGuide
  • 18,214 posts

Posted 30 June 2012 - 08:10 PM

windows xp/7
google chrome
every time i post or change topics
no

#18 Geminimoon

Geminimoon
  • VibeTribe
  • 2,560 posts

Posted 30 June 2012 - 08:13 PM

I am unable to post in other threads

#19 insolent cur

insolent cur

    VibeGuide

  • VibeGuide
  • 280 posts

Posted 30 June 2012 - 08:21 PM

i just got logged out. again. clicking into this thread.

windows 7/firefox

#20 gregoir

gregoir
  • VibeTribe
  • 25,193 posts
  • LocationAbove The Waves

Posted 30 June 2012 - 08:27 PM

Google Chrome
PC
Every fucking second. :lol:

#21 Kashmir

Kashmir
  • VibeTribe
  • 2,434 posts
  • LocationA peaceful place, or so it looks from space

Posted 30 June 2012 - 08:37 PM

TyeDyeDee can't even log in to post here so I'm posting for her:

1. tried 3 & they all dont work: Firefox, IE & chrome
2. PC
3. all the time, anything i click logs me out
4. they all do!

#22 Tim the Beek

Tim the Beek
  • VibeTribe
  • 15,585 posts

Posted 30 June 2012 - 08:50 PM

Firefox 13.0.1
Windows 7
Randomly, and very often.
No

#23 nancykind

nancykind

    VibeGuide

  • VibeGuide
  • 15,422 posts

Posted 30 June 2012 - 09:06 PM

logged out with every click, hasn't let me post all day even once signed in

windows 7/ ie 8

edit: looks like this post 'took'! :D

#24 kenbud

kenbud
  • VibeTribe
  • 247 posts
  • LocationDub V

Posted 30 June 2012 - 09:16 PM

Chrome 20.0.1132.47 m
Windows Home 7

Was getting logged out originally only with emotions, stop using them things were fine for a while. Now I'm getting logged out almost on every link. The last few days I can barely make a post or look at anything with out being logged out. I copy and past all my post before I press "post" just for the reason alone.

#25 KrisNYG

KrisNYG
  • VibeTribe
  • 8,813 posts

Posted 30 June 2012 - 10:44 PM

Can no longer check pm. Noticed the board has also lost memory for bringing you to the last read post. Good luck! :)

#26 Eco

Eco
  • VibeTribe
  • 2,084 posts
  • LocationFoxboro MA

Posted 30 June 2012 - 11:21 PM

Firefox 13.0.01

Mac 10.6.8, cause Mac's are just better than PC's :--)

Logged out maybe 3 times in the past few weeks although some times I drink really really heavy so my memory and vision is poor. Might explain why I reply to all sorts of stuff and I never see my posts....

#27 nikkiblue

nikkiblue
  • VibeTribe
  • 18,082 posts
  • LocationLong Island

Posted 01 July 2012 - 12:36 AM

Wow. this has been happening since yesterday?

Google Chrome
PC
Every fucking second. :lol:


This.

#28 nikkiblue

nikkiblue
  • VibeTribe
  • 18,082 posts
  • LocationLong Island

Posted 01 July 2012 - 12:38 AM

If I stay in the same thread, I'm OK. I haven't tried to see if adding an emoticon will log me out.

#29 nikkiblue

nikkiblue
  • VibeTribe
  • 18,082 posts
  • LocationLong Island

Posted 01 July 2012 - 12:38 AM

:bowl: nope. Added an emoticon and edited a thread, and I stayed logged in.

#30 jme

jme
  • VibeTribe
  • 6,036 posts

Posted 01 July 2012 - 03:12 AM

holding steady for a change.

#31 TheDHJ

TheDHJ
  • VibeTribe
  • 30,619 posts
  • LocationSouthern Colorado

Posted 01 July 2012 - 03:13 AM

http://www.tinychat.com/gonzovision

Offered as a refuge...the tunes will be flowing. Come on in.

#32 Count P-Funk

Count P-Funk
  • VibeTribe
  • 1,861 posts

Posted 01 July 2012 - 03:28 AM

Have yet to get logged out.

Have only logged in on
Mac OS X 10.7.4 and Chrome 20.0.1132.47

#33 Jersey Thug

Jersey Thug
  • VibeTribe
  • 12,216 posts

Posted 01 July 2012 - 12:51 PM

1) your browser including version - Safari v. 5.0.6 and Google Chrome v. 20.0.1132.47
2) your platform - mac
3) occurrence rate? frequent. i didn't try to log in yesterday after being logged out upon opening the page, but most days i get logged out whenever i open a different forum, check PMs, and randomly when browsing anywhere on the board.
4) does one board or action cause the log out more than others? always logs out when switching to a new forum. (just double checked this, still an issue today)

#34 jimbo02816

jimbo02816
  • VibeTribe
  • 636 posts
  • LocationRhode Island

Posted 01 July 2012 - 01:09 PM

used IE and waterfox..same result...try to post pic as usual in 100...takes URL and pic but doesn't post. Logged me out afew times as I was trying. Still cant get my 18 pic posted...will keep trying. btw...this is first time this has happened to me...starting today

#35 jimbo02816

jimbo02816
  • VibeTribe
  • 636 posts
  • LocationRhode Island

Posted 01 July 2012 - 01:12 PM

was just logged in usine IE Windows 7 Professional...took my log in...when I changed pages to "100" it went to the page but I wasn't logged in...something happening between switching pages.

#36 sarah b.

sarah b.
  • VibeTribe
  • 73,762 posts
  • LocationRockland and Long Island, NY

Posted 01 July 2012 - 01:47 PM

Dolphin, droid. Woke up logged out. Replied to a thread. Was logged out after i replied. Page of thread replied to has an image posted on it. (But all avatars are images, so all pages technically have images.)

#37 sarah b.

sarah b.
  • VibeTribe
  • 73,762 posts
  • LocationRockland and Long Island, NY

Posted 01 July 2012 - 01:48 PM

Posting the post above didn't log me out.

#38 Deadshow Dan

Deadshow Dan
  • VibeTribe
  • 11,881 posts

Posted 01 July 2012 - 02:00 PM

What sorcerer's magic makes this thread work? :lol:

Chrome 19.0.1084.56 m
Win 7
Yesterday I couldn't even post
There's another board?

#39 tyedyedee

tyedyedee

    uniquely dee

  • VibeTribe
  • 9,008 posts
  • Locationboston-ish

Posted 01 July 2012 - 02:10 PM

i dont get why i can post in this thread but get logged out no matter where else i go? :dunno:

when i log in for the first time in a day, i can open my notifications list and go to a thread
of course, i get logged out doing so!
but then, every time i log back in and try to go back to my notification list, i get the "i am thinking about opening it" icon and it never opens :huh:

still getting logged out at every click
unable to post in most threads, except this one? :huh:

have been getting calls from folks i told about vibes
i told a coupla friends about the earlybird priced tix that have been posted about and they came here to try and pm about the tix and obviously couldnt :plain:
got a phone call saying "wtf? i thought you said this was a big festival?! and they dont have a working message board?"
i explained that it was a software glitch and they understood, and i asked them to be patient and i would let them know asap when they could come online...
perhaps a thread addressing newcomers, explaining the situation might be in order? over on the other board and here? just thinking out loud...

sent lots of puzzle-solving vibes to our makisupa and co. last night...praying that they worked :mrgreen:

#40 Jambear

Jambear
  • VibeTribe
  • 7,854 posts

Posted 01 July 2012 - 02:21 PM

no magic thread for me it still logs me out.

at least this will cut down on the post Vibes bitching threads..............yes i dont belive it will ever be fixed. :lol:

#41 Jambear

Jambear
  • VibeTribe
  • 7,854 posts

Posted 01 July 2012 - 02:29 PM

all of a sudden it works for me.

#42 tyedyedee

tyedyedee

    uniquely dee

  • VibeTribe
  • 9,008 posts
  • Locationboston-ish

Posted 01 July 2012 - 02:30 PM

yup
logs me out now too
but now i can go one step closer to posting, get logged out, but i stay where i was when i was logged out so after being logged out several steps into the process of trying to post, i can sometimes actually post :plain:

hitting refresh also automatically logs me out :bang:

wonder how they are doing on the fix? :huh:
i have hope they will fix it or at least give us a board that works back...:undecided:

if they did it NOW a board migration wouldnt be THAT nad
i mean, we had this one fairly well up and quasi-functional in a few days...
i dunno
i just hate this new board
now more than ever :bang:

but please, dont take away the message board!
this is the common thread in the tapestry of friends i have! :mrgreen:
i feel like i am home in here and if it went away, i dunno what i would do :sad:

#43 SueTheDonkey

SueTheDonkey
  • VibeTribe
  • 460 posts

Posted 01 July 2012 - 02:31 PM

PC, windows 7.. and logging out :(

#44 Jambear

Jambear
  • VibeTribe
  • 7,854 posts

Posted 01 July 2012 - 02:40 PM

back to broken for me.

#45 Col_Sandoz

Col_Sandoz
  • VibeTribe
  • 760 posts

Posted 01 July 2012 - 02:56 PM

Seems fixed to me now

#46 tyedyedee

tyedyedee

    uniquely dee

  • VibeTribe
  • 9,008 posts
  • Locationboston-ish

Posted 01 July 2012 - 03:08 PM

still broken
seems i can somewhat navigate around in one forum but the minute i try to click on "forum" or navigate to anyhting else, poof, i am offline again
back to being mostly broken as opposed to the last two days of completely FUBAR :plain:

curious about any progress on the tech end? :dunno:

#47 CTMuleman

CTMuleman
  • VibeTribe
  • 3,707 posts

Posted 01 July 2012 - 03:09 PM

1) your browser including version: IE 8.0.6001.
2) your platform - mac/pc PC XP Pro
3) occurrence rate? everytime, only when adding images, never, rarely, ect. all the time except on page one of the Family Forum

4) does one board or action cause the log out more than others? Previously it was logging me out whenever I went into a new thread. Also logged me out in most of the forums lower down the main page every time I would go into them.

Today, Page 1 of family forum is only place I'm not getting logged out every time I go to a new page or thread.

#48 Col_Sandoz

Col_Sandoz
  • VibeTribe
  • 760 posts

Posted 01 July 2012 - 03:28 PM

stating the obvious broken again

#49 TheDHJ

TheDHJ
  • VibeTribe
  • 30,619 posts
  • LocationSouthern Colorado

Posted 01 July 2012 - 04:04 PM

Ok I think we've established that this is cross platform, cross device, cross browser and cross OS. :lol:

#50 Deadshow Dan

Deadshow Dan
  • VibeTribe
  • 11,881 posts

Posted 01 July 2012 - 04:04 PM

and effects everything but this thread :lol: