Jump to content



Photo
- - - - -

"View New Content" button parameters?


  • Please log in to reply
9 replies to this topic

#1 JBetty

JBetty
  • VibeTribe
  • 19,229 posts

Posted 21 March 2012 - 04:07 PM

What constitutes "new content"?

When I first logged in and hit that button it looked like every thread came right up, which is what I expected.
I have been logged in for a couple hours, though not always actively reading here.
I got down to about 1.5 pages of new content posts, hit the new content button again and all of a sudden there were only 5 or 6 of the most recent posts visible.
What happened to the other new content posts I didn't read?
They are still there when I go in through the individual forums, but they just disappeared from the new content queue for no apparent reason.

????

#2 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 21 March 2012 - 05:39 PM

The message board should keep any unread posts in your 'View New Content' area. I understand the experience you've described above but I cannot recreate it on my end. That's to say that my use of 'View New Content' is doing exactly what you want it to do. Try logging out and then clear your cache, cookies, and logged in accounts from your browser. Restart your browser and then visit the site again. View your new content (well, some of it at least) and then try viewing new content again after some time has passed.

#3 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 21 March 2012 - 05:41 PM

Excuse the double-post but check out this image:

Attached File  Screen shot 2012-03-21 at 1.40.23 PM.png   34.19KB   3 downloads

Those options appear on the left-side of your screen after you've engaged the 'View New Content' button. Before going through the litany of suggestions above, make sure your filters are set correctly.

#4 JBetty

JBetty
  • VibeTribe
  • 19,229 posts

Posted 21 March 2012 - 06:26 PM

Excuse the double-post but check out this image:

Attached File  Screen shot 2012-03-21 at 1.40.23 PM.png   34.19KB   3 downloads

Those options appear on the left-side of your screen after you've engaged the 'View New Content' button. Before going through the litany of suggestions above, make sure your filters are set correctly.



This is what I see when I click on your link. :lol:






An Error Occurred

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.


[#10171] You do not have permission to view this attachment.



Useful Links



#5 JBetty

JBetty
  • VibeTribe
  • 19,229 posts

Posted 21 March 2012 - 06:27 PM

Seems to be OK now... :dunno:

#6 JBetty

JBetty
  • VibeTribe
  • 19,229 posts

Posted 26 March 2012 - 03:25 PM

The message board should keep any unread posts in your 'View New Content' area. I understand the experience you've described above but I cannot recreate it on my end. That's to say that my use of 'View New Content' is doing exactly what you want it to do. Try logging out and then clear your cache, cookies, and logged in accounts from your browser. Restart your browser and then visit the site again. View your new content (well, some of it at least) and then try viewing new content again after some time has passed.




Just happened again.
I did as you suggested, and a half a page of unread posts are still marked as read and do not appear when I hit the View New Content button. :dunno:

#7 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 26 March 2012 - 04:54 PM

Just happened again.
I did as you suggested, and a half a page of unread posts are still marked as read and do not appear when I hit the View New Content button. :dunno:


http://www.gathering...post__p__258678

#8 JBetty

JBetty
  • VibeTribe
  • 19,229 posts

Posted 26 March 2012 - 05:12 PM

I see what you did there. :moose:

Doesn't help

#9 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 26 March 2012 - 05:20 PM

Unfortunately, I haven't seen this erratic behavior from 'View New Content.' I'm using it all the time to great affect and I haven't seen other users report it. This leads me to think it might be something conflicting on your end — perhaps, a browser plugin or cookie/cache setting?

#10 JBetty

JBetty
  • VibeTribe
  • 19,229 posts

Posted 27 March 2012 - 02:30 PM

:dunno: it just happened again.

All of a sudden 10 or 12 threads in Family Forum are marked as read.
It left the 2 most recent posts as unread, as well as a thread from 54 minutes ago. :huh:

Any more suggestions?