Jump to content



Photo
* * * * - 1 votes

New Message Board Issues


  • Please log in to reply
174 replies to this topic

#151 TEO

TEO

    VibeGuide

  • VibeGuide
  • 23,246 posts

Posted 22 April 2012 - 07:28 PM

Fubared in Chrome this time too, lots of tags.

#152 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 02 May 2012 - 03:37 PM

I don't understand, TEO. The issue you highlighted a couple posts ago demonstrated a user trying post HTML code inside a post in order to emebed a video. That time of embedding is not permitted.

#153 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 03 May 2012 - 05:00 PM

Whenever you edit a post with an & in it, it adds an amp; after it so that the post comes out reading &

Also, it's really annoying that the page doesn't refresh once you're done editing - it just leaves the edit window open instead of being able to view your post.

#154 nikkiblue

nikkiblue
  • VibeTribe
  • 18,225 posts
  • LocationLong Island

Posted 05 May 2012 - 01:03 PM

Whenever you edit a post with an & in it, it adds an amp; after it so that the post comes out reading & Also, it's really annoying that the page doesn't refresh once you're done editing - it just leaves the edit window open instead of being able to view your post.


Agreed about the fact that the edit wondow doesnt close...

I found it does the apm thingy when I tried to make a simple heart.. < 3
= <3

#155 nikkiblue

nikkiblue
  • VibeTribe
  • 18,225 posts
  • LocationLong Island

Posted 05 May 2012 - 01:03 PM

oh wait.. it worked!!! Was that recently fixed?

#156 nikkiblue

nikkiblue
  • VibeTribe
  • 18,225 posts
  • LocationLong Island

Posted 05 May 2012 - 01:04 PM

I can't load an avatar. What is the trick??? I was able to load it, but not every picture worked, and there seems to be a delay once its loaded.

#157 PieDoh

PieDoh
  • VibeTribe
  • 5,596 posts

Posted 09 May 2012 - 08:53 PM

In Android I can't post emoticons unless I know them. No way to post images or videos either...

#158 Spidergawd

Spidergawd
  • VibeTribe
  • 14,795 posts

Posted 11 May 2012 - 01:43 PM

Most of the posted images only show up to me as the words "posted image" (Firefox 5). What's going on? Do I have a setting issue? Is it just me? It's VERY annoying.

#159 JBetty

JBetty
  • VibeTribe
  • 20,291 posts

Posted 11 May 2012 - 02:19 PM

You're doing it wrong, duh.

#160 In A Silent Way

In A Silent Way
  • VibeTribe
  • 27,013 posts
  • LocationShoreline, CT

Posted 11 May 2012 - 04:25 PM

We need a :catbeepuke: shortcut for this guy.

Posted Image

#161 Spidergawd

Spidergawd
  • VibeTribe
  • 14,795 posts

Posted 11 May 2012 - 04:53 PM

You're doing it wrong, duh.


I'm not doing anything besides trying to read a thread. Unless, just to fuck with me everyone is posting "Posted Image". That would actually be a pretty awesome conspiracy. :funny1:

#162 JBetty

JBetty
  • VibeTribe
  • 20,291 posts

Posted 11 May 2012 - 05:01 PM

Posted Image

#163 Jwheelz

Jwheelz
  • VibeTribe
  • 5,868 posts

Posted 11 May 2012 - 06:45 PM

We need a :catbeepuke: shortcut for this guy. Posted Image


PM'd this request to makisupa yesterday :mrgreen:

#164 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 08 June 2012 - 01:27 PM

Ugh, why do I keep on getting logged out?!

This just started happening two days ago - and it happens every few minutes!!!

Highly frustrating!!!

#165 mayfly

mayfly
  • VibeTribe
  • 1,004 posts

Posted 08 June 2012 - 07:45 PM

Ugh, why do I keep on getting logged out?!

This just started happening two days ago - and it happens every few minutes!!!

Highly frustrating!!!




I am having the same dam issue - Win 7 on firefox.....!!!!

#166 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,840 posts

Posted 09 June 2012 - 08:21 PM

I've been having better luck using CHROME

#167 Julius

Julius
  • VibeTribe
  • 11,382 posts

Posted 09 June 2012 - 09:04 PM

Here's what I've found so far: On a Mac, the newest Firefox (v12.0) just doesn't work at all. Many image and video formats appear as blank posts and smilies and quoting and any type of coding generates errors. The earlier firefox works better but I'm not going to downgrade just to use this board.

Safari (v5.15) is better but not perfect, but at least you don't get those errors.

Haven't tried Chrome.

#168 TEO

TEO

    VibeGuide

  • VibeGuide
  • 23,246 posts

Posted 09 June 2012 - 09:37 PM

I've been having better luck using CHROME


Using Chrome and I am getting logged out where previously I was not.

#169 Julius

Julius
  • VibeTribe
  • 11,382 posts

Posted 09 June 2012 - 09:47 PM

I haven't researched who makes this software and why it's so terribly quirky (being nice) but if anyone out there knows the details, I'd be interested to know. The most awesome place in cyberspace shouldn't be destroyed by a piece of friggen unstable software.

#170 Smiles

Smiles
  • VibeTribe
  • 1,940 posts

Posted 09 June 2012 - 09:48 PM

Ugh, why do I keep on getting logged out?!

This just started happening two days ago - and it happens every few minutes!!!

Highly frustrating!!!


same here, just started happening. thought it was the most recent Firefox update but its happening at work too with IE

#171 Java Time

Java Time
  • VibeTribe
  • 10,153 posts
  • Locationthe Island

Posted 09 June 2012 - 10:04 PM

I use chrome and it always logs me out...but remembers my pw so I just have to type the first letter of my email...I guess it could be worse.

and I think this is google? software

#172 Java Time

Java Time
  • VibeTribe
  • 10,153 posts
  • Locationthe Island

Posted 09 June 2012 - 10:35 PM

and now that I wrote I have to log in each time...it remembered me so go figure :dunno:

#173 Speckta

Speckta
  • VibeTribe
  • 5,111 posts
  • LocationQueens, NY

Posted 13 June 2012 - 02:01 AM

It changes for me with each page I load. So, if I start a thread logged in on page 1, when I get to page 2, I cold be logged out, then if I hit F5, I get logged in again (sometimes).

#174 Smiles

Smiles
  • VibeTribe
  • 1,940 posts

Posted 13 June 2012 - 03:08 AM

Speckta you should h4ck in and fix this shit. They'll have to give you admin!

#175 PeaceFrog

PeaceFrog
  • VibeTribe
  • 8,284 posts
  • LocationWhisky a Go Go

Posted 13 June 2012 - 08:15 PM

I haven't researched who makes this software and why it's so terribly quirky (being nice) but if anyone out there knows the details, I'd be interested to know. The most awesome place in cyberspace shouldn't be destroyed by a piece of friggen unstable software.


I blame the foodies