Jump to content



Photo
* * * * - 1 votes

New Message Board Issues


  • Please log in to reply
174 replies to this topic

#101 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 29 March 2012 - 09:15 PM

... Probably. Look for it in a topic you follow... That you don't want to follow anymore...


Yeah. It just gives me the option to follow when I want to unfollow the thread. I'm not getting an unfollow option.

#102 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 29 March 2012 - 09:15 PM

This is exactly what I've been talking about.

http://www.gathering...ton-parameters/


At least I know I am not alone!

#103 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 30 March 2012 - 12:42 PM

I'll look more into the 'View New Content' issue next week. I'm buried with line-up announcement tasks at the moment.

Edit to add: Your parameter should be set to 'New since my last visit." Someone said they had it set to '"Content I have not read.'

#104 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 30 March 2012 - 01:19 PM

Thanks Makisupa - I'll switch that preference and see how it goes! :)

EDITED TO ADD: Thanks, that worked a trick! :clapping: Now, if I can just get the unfollow thread thing going on, I'll be pretty much set.

#105 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 30 March 2012 - 03:21 PM

I'll look more into the 'View New Content' issue next week. I'm buried with line-up announcement tasks at the moment.

Edit to add: Your parameter should be set to 'New since my last visit." Someone said they had it set to '"Content I have not read.'



I would like threads I didn't read last time to still show up when I log in again.
Sounds like this will not happen if I change to 'New since my last visit'. ???

I know you can't do anything about it now, but it just happened again.
~15 unread messages suddenly marked as read.

#106 In A Silent Way

In A Silent Way
  • VibeTribe
  • 26,686 posts
  • LocationShoreline, CT

Posted 30 March 2012 - 04:15 PM

My threads keep sinking to the bottom because nobody replies.

:cry1:

#107 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 30 March 2012 - 04:41 PM

Create an alter.

#108 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 30 March 2012 - 05:55 PM

It's Underdog's fault - he's turning people off with his wonky eyes. :lol:

#109 In A Silent Way

In A Silent Way
  • VibeTribe
  • 26,686 posts
  • LocationShoreline, CT

Posted 30 March 2012 - 07:43 PM

Posted Image

#110 Lazy Lightning

Lazy Lightning
  • VibeTribe
  • 14,236 posts

Posted 30 March 2012 - 07:46 PM

Oh great, now you're gonna scare me outta this thread on a permanent basis!!! :lol:

#111 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 01 April 2012 - 01:51 PM

I would like threads I didn't read last time to still show up when I log in again.
Sounds like this will not happen if I change to 'New since my last visit'. ???


Change it to 'New since last visit' and you'll get the result you desire.

#112 TheDHJ

TheDHJ
  • VibeTribe
  • 31,183 posts
  • LocationSouthern Colorado

Posted 01 April 2012 - 02:50 PM

Any news on the user titles?

#113 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 02 April 2012 - 03:10 PM

Change it to 'New since last visit' and you'll get the result you desire.



OK - I poked around in my profile for a while and didn't see where to do that. Advice?

#114 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 03 April 2012 - 03:01 AM

It actually took me a little to while to find it myself... Then I went "DOH!"

Click on "View New Content"

Then, at the left of the screen you'll see the options "By Content Type" // "By Time Period" // "Other"

Whatever option you're currently using will be highlighted in deep pink.

#115 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 03 April 2012 - 01:00 PM

Posted Image





So I wonder if this will solve the problem of unread threads suddenly being tagged as read?
We shall see...

#116 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 03 April 2012 - 02:27 PM

Image didn't work...

#117 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 03 April 2012 - 03:03 PM

DOH!

#118 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 04 April 2012 - 01:02 PM

Any news on the user titles?

I notice that moed_over has a user title. Why can't DHJ get one too?

#119 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 05 April 2012 - 12:46 PM

Any news on the user titles?


Get a VibeGuide (other than me) to acknowledge your request here:

http://www.gathering...post__p__262470

#120 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,683 posts

Posted 05 April 2012 - 01:48 PM

Any news on the user titles?


They have been disabled Josh, but some have slipped thru prior and are being removed as we find them.

If you'd like to rat anyone out who has one...

#121 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 05 April 2012 - 03:06 PM

They have been disabled Josh, but some have slipped thru prior and are being removed as we find them. If you'd like to rat anyone out who has one...



Awwwwww. Were boardies not playing nice with their titles?

#122 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 06 April 2012 - 02:39 AM

:hitler: (def not gonna play nice with that smiley... HEHE)

#123 In A Silent Way

In A Silent Way
  • VibeTribe
  • 26,686 posts
  • LocationShoreline, CT

Posted 06 April 2012 - 01:53 PM

When I edit a post and click "Save Changes," the screen does not refresh even though the post is updated. (When I leave the thread and load it again, the update is displayed.)

#124 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 06 April 2012 - 02:14 PM

^ this

It also moves the sentences so they're squished together.
Then I have to separate them.
So if I edit this post, it will end up looking something like this.



^ this It also moves the sentences so they're squished together. Then I have to separate them. So if I edit this post, it will end up looking something like this.

#125 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,683 posts

Posted 06 April 2012 - 05:02 PM

^ this It also moves the sentences so they're squished together. Then I have to separate them. So if I edit this post, it will end up looking something like this. ^ this It also moves the sentences so they're squished together. Then I have to separate them. So if I edit this post, it will end up looking something like this.

Sounds like an IE problem... try Mozilla or Chrome, the board works way better with either of them.

#126 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 06 April 2012 - 05:09 PM

Thanks Jim. It's my work computer so I'll just deal with it.

#127 TheDHJ

TheDHJ
  • VibeTribe
  • 31,183 posts
  • LocationSouthern Colorado

Posted 08 April 2012 - 06:13 PM

They have been disabled Josh, but some have slipped thru prior and are being removed as we find them. If you'd like to rat anyone out who has one...


That's kind of disappointing...

#128 hsloboda1004

hsloboda1004
  • VibeTribe
  • 39 posts
  • LocationCohoes, NY

Posted 11 April 2012 - 12:06 AM

Im trying to post pictures from a show i went to and its not working. can you tell me how?

#129 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 11 April 2012 - 02:44 AM

Are the pictures uploaded to a server? Or are they on your computer / camera / cell phone?

#130 JBetty

JBetty
  • VibeTribe
  • 19,201 posts

Posted 11 April 2012 - 07:08 PM

The new board keeps signing me out.
It just signed me out about 5 times in the last 10 minutes. :dunno:

#131 gregoir

gregoir
  • VibeTribe
  • 25,396 posts
  • LocationAbove The Waves

Posted 15 April 2012 - 05:18 PM

can the search function be improved? if you are searching for a thread title with mostly 3 letter words it says you can't do it because the words are too short

#132 TEO

TEO

    VibeGuide

  • VibeGuide
  • 22,454 posts

Posted 17 April 2012 - 11:15 PM

Decreasing the search size is on the todo list.

#133 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 18 April 2012 - 06:49 AM

How much further down is making me admin on that todo list?

?

#134 Joker

Joker
  • VibeTribe
  • 11,519 posts

Posted 18 April 2012 - 05:34 PM

Posted Image (def not gonna play nice with that smiley... HEHE)

Dude, you're the one that asked for this very smiley to be a part of this board.

You would have been better off owning what you did and admitting you made a mistake rather than changing your post to hide that fact.

Pretending you didn't isn't very cool and IMHO shows a lack of trustworthiness.

I, for one, wouldn't want that kind of dishonesty in someone seeking an admin position with what I'd assume to be access to the personal/private info of not just the company but every one of us on the boards.

#135 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 18 April 2012 - 05:47 PM

Joker, what the fuck are you talking about?

Changing what post?

#136 Joker

Joker
  • VibeTribe
  • 11,519 posts

Posted 18 April 2012 - 07:10 PM

Joker, what the fuck are you talking about? Changing what post?

The one where you asked for a list of about 10 new emoticons to be added, including the Hitler/swastika thing.

Are you saying it wasn't you that changed it?

Or that you didn't ask for it?

#137 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 18 April 2012 - 07:26 PM

I didn't change anything.

http://www.gathering...e-smileys-list/

Post is there. Request for all the smileys (including the super secret double probabtion hitler smiley) is still there...

I still don't know what you're talking about...

Did I remove the smiley from the smiley list? No, only an admin can do that. I'm certain Maki or some other VG did it, after giving Maki an earful about how he shouldn't have uploaded it in the first place...

#138 vic

vic
  • VibeTribe
  • 4,913 posts

Posted 18 April 2012 - 08:29 PM

idunno if this was already addressed here, if it was tell me what post number in the thread, but how do i post an article without it coming up with a bunch of html coding showing?

#139 Joker

Joker
  • VibeTribe
  • 11,519 posts

Posted 18 April 2012 - 08:33 PM

My bad, I apologize for that :shamed:

#140 MeOmYo

MeOmYo
  • VibeTribe
  • 7,370 posts

Posted 18 April 2012 - 08:34 PM

some epcot detective work happened here :lol:

#141 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 18 April 2012 - 08:36 PM

:rotf:

#142 Joker

Joker
  • VibeTribe
  • 11,519 posts

Posted 18 April 2012 - 09:44 PM

No shit Posted Image

#143 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,683 posts

Posted 18 April 2012 - 09:54 PM

idunno if this was already addressed here, if it was tell me what post number in the thread, but how do i post an article without it coming up with a bunch of html coding showing?


Use something other than IE, I was seeing the same issue and Mozilla and Chrome seem to be OK.

I found it hard to believe that IE was the culprit when things don't look right, but even here at work we were told not to use it anymore.

#144 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 18 April 2012 - 10:24 PM

IE sucks.

#145 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,683 posts

Posted 18 April 2012 - 10:29 PM

IE sucks.

IE has become the new NetScape

#146 Speckta

Speckta
  • VibeTribe
  • 5,110 posts
  • LocationQueens, NY

Posted 18 April 2012 - 10:43 PM

Nah... IE will continue to be bundled with Windows OS, thus keeping it present in the minds of people. Also I can think of a couple of websites that require IE (or at least an IE plugin for Chrome or FF) to even launch...

#147 vic

vic
  • VibeTribe
  • 4,913 posts

Posted 19 April 2012 - 08:22 PM

Use something other than IE, I was seeing the same issue and Mozilla and Chrome seem to be OK. I found it hard to believe that IE was the culprit when things don't look right, but even here at work we were told not to use it anymore.


ah, here at work i have no other option...eh, what can ya do?

#148 vic

vic
  • VibeTribe
  • 4,913 posts

Posted 19 April 2012 - 08:23 PM

NetScape



:lol:

#149 makisupa

makisupa

    VibeGuide

  • VibeGuide
  • 123 posts

Posted 20 April 2012 - 01:38 PM

can the search function be improved? if you are searching for a thread title with mostly 3 letter words it says you can't do it because the words are too short

Decreasing the search size is on the todo list.


Just updated the setting. You must have a minimum of two letters now.

idunno if this was already addressed here, if it was tell me what post number in the thread, but how do i post an article without it coming up with a bunch of html coding showing?


Can you describe what you're trying to do with more detail?

#150 TEO

TEO

    VibeGuide

  • VibeGuide
  • 22,454 posts

Posted 22 April 2012 - 06:58 PM

Sometimes I have been able to "post as plain text" and all is okay, however I am using Chrome.