Jump to content



Photo
- - - - -

quoting


  • Please log in to reply
24 replies to this topic

#1 vinandtonic

vinandtonic
  • VibeTribe
  • 2,723 posts

Posted 10 April 2014 - 05:34 PM

For the last couple of months I have not been able to quote anyone's responses in my responses. If I hit quote it just takes me down to the reply area. I can type my reply but the message I want to quote does not show up. Any ideas? thanks in advance :)



#2 jnjn

jnjn
  • VibeTribe
  • 6,934 posts

Posted 10 April 2014 - 05:50 PM

webdude'd  :rolleyes:

 

 

 

 

 

:funny1:



#3 TEO

TEO

    VibeGuide

  • VibeGuide
  • 22,883 posts

Posted 10 April 2014 - 07:07 PM

For the last couple of months I have not been able to quote anyone's responses in my responses. If I hit quote it just takes me down to the reply area. I can type my reply but the message I want to quote does not show up. Any ideas? thanks in advance :)

 

 

Hmm....



#4 JBetty

JBetty
  • VibeTribe
  • 19,784 posts

Posted 10 April 2014 - 07:12 PM

Tabbooma has expressed the same sentiments.



#5 djinn_n_juice

djinn_n_juice
  • VibeTribe
  • 562 posts

Posted 10 April 2014 - 07:46 PM

I've had the same issue



#6 JBetty

JBetty
  • VibeTribe
  • 19,784 posts

Posted 11 April 2014 - 02:28 PM

I have not had any problems quoting.

Until today.   :dunno:

All of a sudden I am unable to quote or multiquote anything.



#7 webdude

webdude
  • VibeGuide
  • 114 posts

Posted 15 April 2014 - 05:23 PM

For the last couple of months I have not been able to quote anyone's responses in my responses. If I hit quote it just takes me down to the reply area. I can type my reply but the message I want to quote does not show up. Any ideas? thanks in advance :)


What browser / operating system are you using?

#8 vinandtonic

vinandtonic
  • VibeTribe
  • 2,723 posts

Posted 16 April 2014 - 04:29 PM

internet explorer. how do you tell which version you have? I have a Dell studio PC. as I said, this has only been in the last few months. I've always been able to quote things before.

 

thanks for your help :)



#9 Ginger Snap

Ginger Snap
  • VibeTribe
  • 12,724 posts

Posted 20 April 2014 - 02:13 PM

I've been having the same issue, I use chrome



#10 PieDoh

PieDoh
  • VibeTribe
  • 5,469 posts

Posted 02 June 2014 - 09:42 PM

same...any answers?



#11 TEO

TEO

    VibeGuide

  • VibeGuide
  • 22,883 posts

Posted 04 June 2014 - 01:15 PM

internet explorer. how do you tell which version you have? I have a Dell studio PC. as I said, this has only been in the last few months. I've always been able to quote things before.

 

thanks for your help :)

 

 

Quoted using Chrome.



#12 vinandtonic

vinandtonic
  • VibeTribe
  • 2,723 posts

Posted 19 June 2014 - 12:23 PM

I know I am not using chrome.

 

I have also recently found that I can't post pics. :crook:



#13 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,774 posts

Posted 19 June 2014 - 03:04 PM

For the last couple of months I have not been able to quote anyone's responses in my responses. If I hit quote it just takes me down to the reply area. I can type my reply but the message I want to quote does not show up. Any ideas? thanks in advance :)

What type of device/operating system and browser are people having problems using?

...and we will investigate.

jim

#14 Tim the Beek

Tim the Beek
  • VibeTribe
  • 16,150 posts

Posted 27 June 2014 - 01:06 PM

What type of device/operating system and browser are people having problems using?

...and we will investigate.

jim


Can I quote you on that? :D



#15 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,774 posts

Posted 27 June 2014 - 01:14 PM

Can I quote you on that? :D

 

 

You just did... :jim:



#16 vinandtonic

vinandtonic
  • VibeTribe
  • 2,723 posts

Posted 27 June 2014 - 05:58 PM

I'm using IE version 11.09. my computer automatically updates to the latest version.



#17 bostonhibiscus

bostonhibiscus
  • VibeTribe
  • 132 posts

Posted 14 July 2014 - 09:13 PM

Same issue here.  If I click "quote" no quote appears in my post.  But others seem to be able to do it.  Using IE 10.



#18 MeOmYo

MeOmYo
  • VibeTribe
  • 7,478 posts

Posted 09 October 2014 - 08:18 PM

can't quote anymore?  windows 7 professional, IE 11.0.12



#19 MeOmYo

MeOmYo
  • VibeTribe
  • 7,478 posts

Posted 10 October 2014 - 03:37 PM

See, I just quoted myself



#20 MeOmYo

MeOmYo
  • VibeTribe
  • 7,478 posts

Posted 10 October 2014 - 03:37 PM

multi quote, guess which ones they were?



#21 TEO

TEO

    VibeGuide

  • VibeGuide
  • 22,883 posts

Posted 13 October 2014 - 05:07 PM

multi quote, guess which ones they were?

 

?



#22 Jim

Jim

    VibeGuide

  • VibeGuide
  • 3,774 posts

Posted 14 October 2014 - 01:13 AM

Quoting problems, it is the forum and not you... carry on.



#23 MeOmYo

MeOmYo
  • VibeTribe
  • 7,478 posts

Posted 21 October 2014 - 06:06 PM

so, you're saying we can't quote anymore because the forum is broken?



#24 MeOmYo

MeOmYo
  • VibeTribe
  • 7,478 posts

Posted 21 October 2014 - 06:07 PM

When I say "we", I mean "I".



#25 JBetty

JBetty
  • VibeTribe
  • 19,784 posts

Posted 21 October 2014 - 06:21 PM

When I say "we", I mean "I".

 

 

 

true dat