Jump to content



Photo

Board software update...


  • Please log in to reply
30 replies to this topic

#1 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 05 January 2013 - 09:21 PM

Hey guys...the update removed all of the shortcuts...image posting, links, quotes etc. Looks like the safari version removed the post button.

#2 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 05 January 2013 - 09:23 PM

Can't post responses on the web.

#3 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 05 January 2013 - 09:23 PM

Actually you can post via safari.

#4 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 05 January 2013 - 09:24 PM

Two members and forums tabs, can't edit posts via the web.

#5 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 05 January 2013 - 10:02 PM

and it loads slower :/



#6 nancykind

nancykind

    VibeGuide

  • VibeGuide
  • 15,711 posts

Posted 05 January 2013 - 10:04 PM

will see what can be found out



#7 Kuzsin

Kuzsin
  • VibeTribe
  • 2,897 posts

Posted 05 January 2013 - 10:07 PM

...it will get better ......

#8 moed_over

moed_over

    He saw the spinning lights he knew it was a sign....

  • VibeTribe
  • 2,169 posts

Posted 05 January 2013 - 10:26 PM

I still can't post via safari. I'm having to use firefox for this. My mac is on version 10.7.5 if that helps....



#9 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 05 January 2013 - 10:50 PM

Chase I thought you meant mobile Safari, which is what I'm using right now.

#10 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 05 January 2013 - 10:57 PM

and it loads slower :/

Not noticing speed issues.

#11 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 05 January 2013 - 11:02 PM

it doesnt vibrate anymore either...did you guys change the batteries?



#12 sarah b.

sarah b.
  • VibeTribe
  • 74,091 posts
  • LocationRockland and Long Island, NY

Posted 06 January 2013 - 12:07 AM

I love G.E. Smith. How the hell did he wind up opposite Neil Young? Duck must've gone to the bathroom, or something.

 

minute 56, here:



#13 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 12:21 AM

Huh? Wrong thread, Sarah.

#14 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 06 January 2013 - 01:12 AM

no...its the right one :lol:



#15 sarah b.

sarah b.
  • VibeTribe
  • 74,091 posts
  • LocationRockland and Long Island, NY

Posted 06 January 2013 - 01:39 AM

It's always the right thread, if me and augie are in it. :lol:

#16 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 06 January 2013 - 02:02 AM

kang'd



#17 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 02:06 AM

I must be missing something. :dunno:

#18 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 06 January 2013 - 02:22 AM

go cry about it



#19 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 02:25 AM

Kiss my ass, Augustus. :lol:

#20 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 06 January 2013 - 02:31 AM

:lol: 



#21 Karen

Karen
  • VibeTribe
  • 10,085 posts

Posted 06 January 2013 - 02:38 AM

I must be missing something. :dunno:

 

Yes, yes you are.  :lol:



#22 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 02:45 AM

Ok...joke's on me. Care to share. :dunno:

#23 Karen

Karen
  • VibeTribe
  • 10,085 posts

Posted 06 January 2013 - 03:17 AM

 
She's just posting something other than the topic in this thread!   That's all :)   
It's funny....well at least I think it is :lol:


#24 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 03:18 AM

Ok I'm the guy who didn't get the bit. Awkward. :crook:

#25 capt_morgan

capt_morgan
  • VibeTribe
  • 15,549 posts
  • Locationatlantic ocean

Posted 06 January 2013 - 03:34 AM

sorry we got jokes



#26 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 03:29 PM

Ok so back on topic. How many can't post from Chrome?

#27 pixiebug

pixiebug
  • VibeTribe
  • 2,305 posts

Posted 06 January 2013 - 03:33 PM

is there an ignore feature onthis board?  (I don't wanna start a new thread, so i'm using this one :) )



#28 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 04:31 PM

Jeez sorry Dani...:undecided:

#29 pixiebug

pixiebug
  • VibeTribe
  • 2,305 posts

Posted 06 January 2013 - 04:38 PM

silly Joshypoo.  It's not you I'm interested in ignoring.



#30 TheDHJ

TheDHJ
  • VibeTribe
  • 32,018 posts
  • LocationSouthern Colorado

Posted 06 January 2013 - 04:39 PM

I know. :lol: there's a way...I've just never used it.

#31 pixiebug

pixiebug
  • VibeTribe
  • 2,305 posts

Posted 06 January 2013 - 04:42 PM

I've never used it either.  Yesterday was the first time I ever even considered it.